NAK Elite Woes

This is an off-topic thread for talking about whatever.

Moderator: VileAce

Post Reply
wmetcalf
Posts: 82
Joined: February 3rd, 2018, 11:35 am

NAK Elite

NAK Donor

October 29th, 2018, 4:07 pm

Vile,
Report on my latest attempts to tame the NAKElite woes:

Entered the given XML string into the badges section of Arma as instructed. No changes manifested. Tried switching out my persona name with my account name, just for grins. Still no changes. Each time I rebooted Steam and Arma afterwards before testing. My player name still never showed with the NAK Elite suffix.

Next tried port forwarding in my modem, using the two UDP ranges specified. My modem is a now rather aged NetGear model whose software interface has no "Port Forwarding" section. I made changes in the "Firewall Rules" and "Services" sections, which seen to be the only options. I opened the UDP port ranges in both the incomong and outgoing sections, as I wasn't sure which single option would be correct.

Final result was NO CHANGE in the NAKElite displays. My network wasn't fouled up in any way so I assumed that my choices were, at least, unharmful, if ineffective.
AKA: Bosco19

User avatar
VileAce
Site Admin
Posts: 1386
Joined: April 6th, 2017, 1:00 pm
Location: North Carolina

NAK Command

NAK Tac

NAK Elite

NAK Donor

October 29th, 2018, 4:16 pm

With the XML file you will not see anything listed in the units. But it will add the unit to the specific profile. - you can follow these step the first 13 sec are not for our site use the URI that I provided to you. https://youtu.be/_wEOe5zQ4Mc?t=13v

wmetcalf
Posts: 82
Joined: February 3rd, 2018, 11:35 am

NAK Elite

NAK Donor

October 29th, 2018, 4:39 pm

Yes, I understood that, and when testing the XML file I just booted into a fresh opening od Steam and Arma to see if my log-in showed the [NAK Elite] suffix after my player name. Never happened after several tries
AKA: Bosco19

wmetcalf
Posts: 82
Joined: February 3rd, 2018, 11:35 am

NAK Elite

NAK Donor

October 29th, 2018, 4:40 pm

This is the string I used:

<squad nick="NAKElite"><name>NAK Elite</name><email>admin@naksquad.net</email><web>https://www.naksquad.net/</web><picture ... <title>NAK Elite</title><member id="76561198007191555" nick="Bosco19"><name>wmetcalf</name><email>N/A</email><icq>N/A</icq><remark>N/A</remark></member></squad>
AKA: Bosco19

wmetcalf
Posts: 82
Joined: February 3rd, 2018, 11:35 am

NAK Elite

NAK Donor

October 29th, 2018, 4:42 pm

Just noticed all the "email" entries. Should I have substituted an email address for the boilerplate?
AKA: Bosco19

User avatar
VileAce
Site Admin
Posts: 1386
Joined: April 6th, 2017, 1:00 pm
Location: North Carolina

NAK Command

NAK Tac

NAK Elite

NAK Donor

October 29th, 2018, 5:01 pm

That is not correct follow the video and use this as the XML line:

Code: Select all

http://armasquads.com/user/squads/xml/VT0fsBwbT3A5CV47pugnxtqP4jtL6q6G/squad.xml
You do not want to be creating a new squad.xml. I still do not know what forum post you are following, but if you follow the video and use the line provided it will work.

you may not see NAK Elite in the lobby, you need to enter the server all the way.

wmetcalf
Posts: 82
Joined: February 3rd, 2018, 11:35 am

NAK Elite

NAK Donor

October 29th, 2018, 7:04 pm

Issue resolved! This string works. Thanks Vile.
AKA: Bosco19

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users